Advertisements

Installer le bureau Mate sous Ubuntu 14.04

Vous en avez marre d’Unity ? Tellement marre que vous songez à quitter Ubuntu pour une autre distribution ? Vous avez essayé de le désinstaller pour y mettre Gnome et vous avez tout cassé ? Ce tuto est fait pour vous ! Je vais vous montrer comme installer le bureau Mate sur Ubuntu 14.04. C’est très simple et sans risque mais ça prend un peu de temps. Si Mate ne vous plaît pas, après l’installation vous pourrez toujours revenir sur Unity.

Image IPB

Installation du bureau Mate.

1/ Ouvrez un terminal et tapez :

sudo apt-add-repository ppa:ubuntu-mate-dev/ppa
sudo apt-add-repository ppa:ubuntu-mate-dev/trusty-mate
sudo apt-get update && sudo apt-get upgrade
sudo apt-get install – -no-install-recommends ubuntu-mate-core ubuntu-mate-desktop

J’ai du laisser un espace entre les deux tirets devant « no-install » pour qu’ils soient visibles. N’oubliez pas de supprimer cet espace si vous faîtes un copier-coller

2/ Fermez votre session

3/ Sélectionnez Mate en cliquant sur le logo Ubuntu à droite de votre nom et connectez vous

4/ Sélectionner le clavier français en cliquant sur l’icone en forme de clavier en haut à droite

Voilà ce que ça donne :

Image IPB

Voilà ce n’était pas bien dur et vous êtes enfin débarrassé d’Unity.

Advertisements

6 Comments on Installer le bureau Mate sous Ubuntu 14.04

  1. ca je vais tester rapide…

    J'aime

  2. Merci super 😉

    J'aime

  3. francis meynadier // 26 juin 2015 à 12 h 40 min // Répondre

    Je me pose des questions je suis un novice en informatique avec des ordi pas récents il n’ya que linux et en 14.04 ubuntu mate UNITY c’est du n’importe car le système est lourd et bloque assez souvent meme sur internet

    J'aime

  4. Dites que pensez vous de DEBIAN 8.2 je l’ai installé sur une tour ancienne et ca fonctionne bien léger attention il se télécharge en anglais je l’ai mis en français y compris libre office c’est plus léger qu’ubuntu avec un envirronnement simple et fonctionnel.pense que ce logiciel est bien donnez moi votre avis amitiés a tous les linuxiens.

    J'aime

  5. Quand je fais la dernière commande c’est écrit
    Les paquets suivant contiennent des dépendances non satisfaites :
    ubuntu-mate-core : Dépend: xserver-xorg-video-all
    E: Impossible de corriger les problèmes, des paquets défectueux sont en mode <>.
    J’ai besoin d’aide svp

    J'aime

  6. Bonjour,

    vOTRE PHRASE EST INCOMPRÉHENSIBLE : J ’ai du laisser un espace entre les deux tirets devant « no-install » pour qu’ils soient visibles. N’oubliez pas de supprimer cet espace si vous faîtes un copier-coller

    Soyez explicite svp merci !

    J'aime

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s

%d blogueurs aiment cette page :